BillQuick 101: Time and Expense Tracking Webinar Questions and Answers

Question 1: If an entry is rejected, does it need to be re-entered or can it be corrected and resubmitted?
Answer: There is no need to re-enter rejected entries, simply correct the entry and resubmit.

Question 2: When I use Simple Timecard, the date showing can be wrong by months and I have to enter a new date each time. How can I save the last date entered?
Answer: Please make sure that you have auto refresh enabled on the Simple Timecard. This will ensure that you are in the correct week when you pick a different week from the ‘Period Including’ dropdown. This applies to Sheet View and Expense Log as well. If auto refresh is not enabled you will have to hit the refresh button to update the weekdays on the grid.

Question 3: The date and time of when I enter time is not showing correctly even considering a time change. Can I correct this?
Answer: It might be that auto refresh button is not enabled. Please see the response above. If the problem persists please call one of our support reps at 310-602-4030.

Question 4: Can you show us how to set up the state feature in sheet view to tie hours to location worked?
Answer: This is a 2 step process. First go to the custom Labels screen (Settings Menu > Custom Labels)
Step 1: On the Custom Labels, screen scroll down to the Time Entry section and select Custom1, Change the Label to “State” and UI Type to Custom List. Please note that this is BillQuick Enterprise Only feature.
Once you have Custom List selected in UI Type, Click on “Add New” from the Custom List dropdown menu—you can now add the states that your employees can possibly work in. Next, assign the custom list that you created in the Custom List dropdown. Click Save to exit out of Custom Labels.

Step 2: Next open the Sheet View screen. Click on the field chooser and click the “State” checkbox to add state as a column. Now your employees can select the state from the state dropdown.
BillQuick 101: Time and Expense Tracking  
Webinar Questions and Answers cont.

Question 5: Can I assign multiple Cost Rates to one employee?

Answer: Yes. You can assign multiple cost rates to the employee in the Service Fee Schedule screen. Service Fee Schedule (SFS) allows you to have special rates (Bill Rates and Cost Rates) for your employees on project-per-project basis. In this case, notice for employee BD we have different cost rates for different activities.

After you create a SFS you can assign it to a project in the Project Information Screen> Billing TAB.
Question 6: Will Memos sync over to QuickBooks? When syncing time sheets, they do not.

Answer: Yes, you can transfer Time Entry Memos to QuickBooks. Open QuickBooks Sync Settings (Integration Menu > QuickBooks > Sync Settings).

Make sure that you check “Map TE Memo to QB Notes” under Send Settings> Time Records.
BillQuick 101:
Time and Expense Tracking
Webinar Questions and Answers cont.

Question 7: Can you skip over the 'Submit' step and approve time after it has been entered?
Answer: Submittal is optional in BillQuick. You can set the system to Auto Approve time and expenses in the Global Settings.
BillQuick 101: Time and Expense Tracking
Webinar Questions and Answers cont.

Question 8: Can you import an Excel spreadsheet into the Time Card or Sheet View?

Answer: Yes. You can use the Import/Export module to import time from a csv file into BillQuick.

Question 9: How can you protect against entering time/expenses that are incorrect, like entering January 2012 instead of 2013?

Answer:

Set the option “Time Entry Should Not be Saved/Deleted if Older/Newer Than” in the Global Settings. Time entries will not be saved in BillQuick if the time entry date falls beyond (before or after) the number of days specified here. This defines the number of days into the past.
BillQuick 101:  
Time and Expense Tracking  
Webinar Questions and Answers cont.

and the future allowed for saving or deleting a time entry. BillQuick rejects a date more than or less than those number of days. This setting works in combination with the 'Allow Adjust Date Beyond Global Setting Restriction' Security permission. For instance, if today's date is 5/18/2012 and you enter 365 in both text boxes, BillQuick will not allow you to make time entries older than the year 5/18/2011 and beyond the year 5/18/2013, assuming that you have unchecked the 'Allow Adjust Beyond Global Setting Restriction' permission in Security.

You can grant selected users permission to enter and edit dates outside this period by adjusting their Security settings. This setting can ensure that employees record or edit their time within the days specified by you, e.g., 7 days before or after the current day.

Question 10: When attaching expenses to a project, how can one tell by looking at the draft that there is an attachment?

Answer: In the Expense Log, check the “Attachment” option in the field chooser. BillQuick will add a column to the grid that will display an attachment icon in the Field Attachment column when you have a receipt attached to your expenses.
Another option is to use the Manage Attachments screen.

You can filter the attached receipts by employee and the date range.
BillQuick 101:
Time and Expense Tracking
Webinar Questions and Answers cont.

Question 11: Can you set different time increments by project, for example tenths of an hour for a project even though the Global Setting is quarter of hour?

Answer: Currently we do not have this feature. You can assign the minimum time increments only in the Global settings. As of now we do not have an option to define minimum time increments on the project level.

Question 12: If you approve time entry and generate a bill for a client, but you don’t want to bill the client for the current billing period, what will happen for the next billing period?

Answer: Unbilled time and expenses are available to you in the next billing period as long as you select the correct range in ‘Period From’ and ‘To’ in the Billing Review screen. If you have a situation where you hold time or expenses to be billed later, I would recommend that you use “As of” option in Billing Review (second screenshot). This will ensure that you are not missing any unbilled time and expenses from the previous billing periods.

Question 13: How do you delete any entry under Sheet view?

Answer: Simply highlight the time entry and hit “Delete” key on your keyboard. Or you can right click the time entry and click delete from the right click menu.
Question 14: The iPhone app does not work with our system. What is required to make this work?

Answer: It might be specific to your environment. Please contact our Support Team at 310-602-4030 to get this resolved.

Question 15: How can you approve multiple employees time all at once if needed?

Answer: The Reviewer Screen allows you to approve time and expenses for multiple employees (BillQuick Enterprise only feature). You can select the time entries to approve and click on the approve button.
Question 16: I have employees set up as Manager-level security and for some reason they are not able to see all Employees’ time billed on their projects from the Project Information screen. In the Account tab, they seem to be only able to see their own time there. Is there a setting that needs to be changed in their Security Permissions?

Answer: Account Tab shows all the time for the project. It might be a good idea to contact our Support Team at 310-602-4030 and have one of our reps take a look at your settings.

Question 17: In Sheet view, can I set the Activity and just enter different projects and time?

Question 18: We looked at the Memo function in the Time Entry screen. You mentioned you can set abbreviated codes and then use those. How do you set up the codes?

Answer: You can set up abbreviated codes in the Auto Complete screen (Settings menu > Auto Complete).
Notice I have set up a shorthand code “AC” here. Next when I go to enter my memos in the Time or Expense screen I simply have to type in “AC” followed by a spacebar or enter to replace this shorthand code with a detailed description.

**Question 19:** If we allow employees to view Allocated Hours, will they also see Billable Rates and Hourly Rates?

**Answer:** Allocate Hours feature does not give access to Bill Rates and Cost Rates. You can hide Bill Rates and Cost rates from your employees from the Security module.

**Question 20:** Is there a Mobile app for BlackBerry 10?

**Answer:** Currently, we only have native apps for iPhone and Android, which are free and work with Websuite 2012 and BillQuick Online. You can download the apps from [App Store](https://apps.apple.com) or [Android Marketplace](https://play.google.com).

**Question 21:** How do you limit what projects an employee can bill time to?

**Answer:** You can either use Project Control or Employee Control to limit employees to certain projects, activities or expenses.
Question 22: You said if you select all and submit it will not re-submit items that you’ve already submitted for approval. Is that correct?

Answer: Correct. However you can still make changes to the submitted entries and your managers will be able to see the changes.

Question 23: How would an employee indicate the difference between a reimbursable expense (such as client requested extra prints) and non-reimbursable expenses (such as normal in-house printing for the firm's production processes).

Answer: For your in-house expenses that are not project specific, it is recommended that you create an internal overhead project and track all your overhead expenses against it. Project-specific expenses should be logged against their respective projects. There are many reports in BillQuick that show project-specific expenses and company overhead expenses.

We have a Reimbursable checkbox in the Expense Log screen which should not be confused with Client Reimbursable expenses. The Reimbursable checkbox in the Expense Log screen is used to track Employee Reimbursable Expenses.
Question 24: If we Unassign from Project Control, is the Employee removed from Agent Notifications?
Answer: Unassigning from Project Control does not remove employee from Agent Notifications.

Question 25: Is there a way to disable the "Extra" check box?
Answer: Extra is a standard input field, currently we do not have an option to disable the Extra checkbox.

Question 26: Have you updated the BillQuick App to include only active projects, or does it still show all projects?
Answer: Yes we have updated the BillQuick App to include active projects only. To see more features of the updated app, check out our blog about it.

Question 27: How do you set the global settings so that the memos do NOT show on the invoices?
Answer: You can choose to hide memos on the invoice in the Global Settings.

Question 28: What about order on the Simple Time Card?
Answer: BillQuick remembers the sort order on the Simple Time Card. For example if I sort my grid by Project or Activity and close out of Simple Time Card, BillQuick remembers the sort order when I reopen the Simple Time Card.
BillQuick 101: 
Time and Expense Tracking 
Webinar Questions and Answers cont.

Question 29: How do I set up the Time Card so it always sorts Projects in numerical or alphabetical order? How do I set the Global Settings so that the Time Card order (previous question) is set up?

Answer: Check the “Remember Grid Sort Order” checkbox in the Sheet View>More Tab and BillQuick will remember the Grid Sort order.

Question 30: Can you discuss pulling Time & Expense for vendor hours?

Answer: BillQuick lets you track hours for your vendors. If you choose to track hours for vendors, you can set the Bill Rate and Cost Rate (what you are paying your vendors on an hourly basis) on the Vendor screen. You also have an option to set Bill Rates and Cost Rates on project per project basis. You can bill the vendor hours on an invoice for your hourly jobs or track vendor hours for fixed fee jobs for job costing. BillQuick also gives you the ability to pull
vendor's hours on a Vendor bill if you need to pay your vendors based on the time. You can then pay this bill in BillQuick if you have BillQuick Accounting Plus or you can send it over to the accounting package of your choice (QuickBooks or Peachtree) and pay them off there.
Question 31: Can Web Suite also hide features not accessible to the user?

Answer: Currently this option is not available in Web Suite.

Question 32: Please touch on syncing information between Web Suite or BillQuick Online with the desktop. Is it best to sync automatically?

Answer: There is no sync between Web Suite and BillQuick Desktop. Since you are responsible for hosting Web Suite, you will have both Web Suite and BillQuick pointing to the same database so any information entered in Web Suite is available in real-time to you in BillQuick Desktop. Sync applies to BillQuick Online only since it is hosted by BQE, you would need to sync the data between the cloud and the desktop if you are using BillQuick Desktop. You can have On Demand Sync or Auto-Sync, it is totally your call—they both work great. However it is recommended that you spend some time to set up your sync settings to define the sync rules between the Cloud and Desktop.

Question 33: How can I enter an expense and manually enter the tax amount? For example, total meals expense before tax $100, GST tax of $2. Total expense $102 but need to have the tax split out so as to claim back the GST.

Answer: There is no need to enter the tax amount as a separate line in the Expense Log.

Step 1: You can set the Purchase Tax on the Expense Codes. Purchase Tax is the tax paid by the company on an expense item and is subtracted from the charge amount to avoid double-taxation for the client. BillQuick uses the Purchase Tax Rate to segregate the actual cost of an expense and its tax amount (Cost Amount = Net Cost Amount + Purchase Tax Rate). E.g., you can set up an expense with a purchase tax of 12%. Later when your employees enter the actual expenses, BillQuick will back out 12% from the charge amount to avoid double taxation for the client (You might have already setup GST on the Project for Project Billings).
BillQuick 101:  
Time and Expense Tracking  
Webinar Questions and Answers cont.

Step 2: Once the purchase tax is set up from Step 1, you can show the Purchase Tax column in Expense Log screen from the Field Chooser.

Check the ‘Cost Includes Purchase Tax’ option if your cost amount includes the tax paid by you on purchases/expenses. BillQuick prefills the purchase tax % based on the purchase tax percentage set on the expense codes screen.
You can run Tax Tracking report from the Report Center to get GST paid and collected.
Question 34: Can the employee see the Allocated Hours for a project in Web Suite too?

Answer: Yes you can. In Simple Time Card simply check “Show Allocated/Spent” under Options.

---

Question 35: Is the Timer available for Web Suite users only?

Answer: The Timer is available on BillQuick Desktop, Web Suite, BillQuick Online, and our Android and iPhone apps.

---

Question 36: During billing, if you mark Time/Expense entries as "Billed" and then want to reinstate those entries as Billable, can they be restored?

Answer: Yes they can be restored. In the Sheet View Screen, select the Time entries that you want to restore, click on the Change Button in the Tools dropdown menu. On the Change Panel, select “No” for “Mark Time entries as Billed”.

---
Question 37: How do I show Memos on invoices?

Answer: If you referring to the Project Memo, there is a project rule called "Use Memo on Invoice" and it is found on the Details tab of the Project screen (Project menu> Project Information> Details). You may also add memos to invoices from either the Billing Review or Invoice Review screen by selecting the record and going to Tools> Memo.