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BillQuick- Ask the Experts Webinar Q & A 

Q. How do we ensure that the Project-Account tab information is accurate? On fixed fee projects, 

Billable time totals in BillQuick aren't always accurate?   

A. Irrespective of the contract type (hourly or fixed fee), what you see on the Project-Account tab under 

Billable field is the value of Hours x Time Entry Bill Rate of the billable hours. If this is not the case, then 

definitely give our Technical Support a call at 310-602-4030. 

 

Q. How can one select a group of employees to exclude from billing (like you can select a group of time 
and expenses to flag as billed)?  
A. If you are trying to exclude more than one employee’s time from billing then you can easily do that in 
the Billing Review>Time Details screen by sorting the time entries by Employee ID. Then select multiple 
employees’ time and click Exclude.  
 
If you are trying to exclude a specific employee group's time and expenses from billing, that can be done 
in the Reviewer screen. There you can un-approve time and expense entries by Employee Group. Only 
approved time and expenses reach the billing stage. Note: The Reviewer feature is available in the 
Enterprise edition of BillQuick.  
 
Q. Can you "hide" the cost rate on the service fee schedule for select individuals/groups?  
A. Yes you can. Make sure the security permission #27 "Hide Cost Rate" for Time Entry module is 
checked. 
 
Q. I can't reach the memo box on my Project screen to enter info. It is too low on the screen. How do I 
change this? 
A. In BillQuick 2013, you can detach the memo box from the Project screen and keep it as a floating 
window. 
 
Q. How can I produce a statement for a client contact? We have many clients but each contact is 
responsible for his or her own invoices. So a statement has to be produced for each project, not client, 
and each is on a separate page.  
A. Project Billing Statements in BillQuick are already designed to display Client Contact information if the 
project is set to send invoices to the client contact instead of the main client. This setting is under 
Project-Billing tab.  
 
Q. Can attachments to a project be seen by every employee? We are having difficulties with this. 
A. It is permission driven. If a user has security permission to see a project, then only will he or she see 
the attachments for that project. In addition to that, a user also needs to have the permission for 
“Attachments". 
 
Q. Some employees cannot enter memos on the Project screen. The memo box is too low on the screen 
for them to access it. How can they correct this? 
A. In BillQuick 2013, you can detach the memo box from the Project screen and keep it as a floating 
window. 
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Q. I need a report to send to a client that shows their total cost and memos up to the day but not the 
cost to us. Using "Modify Item" is a tedious way to remove our cost information. What is a better way or 
a better report? 
A. You can either have this report customized by our Report Customization Team or run this report in 
BillQuick and then using its built-in report customization feature (Modify Item), remove the Cost field. 
You can then save this report as a custom report so as to run it in the future from the Reports Center. 
 
Q. Integration: When I transfer my invoices to QuickBooks, some of the clients end up under 
Uncategorized Income or Reimbursed Expenses. Is there a way to transfer them to their revenue line 
item?  
A. BillQuick offers summary or detailed invoice transfer to QuickBooks. Please do make sure the setting 
"Do Not Send Time/Expense" detail is not checked in the Integration Settings-Invoices screen for some 
contract types. If the setting to send summary is not checked, BillQuick will use the Income Account 
mapped with the activity or expense code under Activity and Expense Account Assignment on this 
screen. 
 
Q. Is there a way to update the "Message on Invoice" for all projects at the same time?  
A. Yes you can do it in the Company screen. From the View menu, select Company and in the bottom 
left corner, click the button just under "Message on Invoice" to apply the message on all existing clients 
and projects. 
 
Q. Can you add a customized column in the project section? For example, if a project is 80% completed, 
if we added that information, could the system be set up to be billed automatically? What would be the 
process for getting that in our system?  
A. There is already a % Complete field on the Project screen, which when updated can automatically 
calculate the Net Bill Amount. In the Billing Review screen under Options pull-down button, select "Use 
% Complete". 
 
Q. On the Check register, we don't need to see everything from day one. Can we filter by date? 
A. Not currently. Your suggestion has been added to the feature request list.  
 
Q. Does time sheet entry toggle between regular and OT hours?  
A. In the Sheet View time card, you can easily add the "OT" column (check box) in the grid using the 
Field Chooser located on the left of the Date column. 
 
Q. How can you get an accurate statement for a client with multiple projects when some of these are 
design projects that have a series of tasks that show percentage of completion? The statement breaks 
out each task although the invoice rolls up to one total.  
A. Try Billing Statement by Client. This statement is designed to show all the projects/phases of a client. 
From the Reports menu, select Billing > Statement by Client. There are several phased invoice templates 
included in the software and all of them are fully customizable. 
 
Q. Retainers: I would like to know if I put in retainer for a project, will I be able to decide how much of 
that retainer goes to which phase of the project at a later time? Because the project owner changes, 
what is the best way to do this in BillQuick? 
A. You can either apply retainer to a project or a client. The advantage of applying it towards the client is 
that you can then use it towards any project or phase of this client. 
 

http://www.bqe.com/Services.asp?prodId=BQ&pageId=Custom&Customer=existing
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Q. Why do you have to approve vendor bills twice-once on the Vendor Bills screen and again when you 
prepare invoices?  
A. Vendor Bill is a hybrid transaction for paying a vendor and billing to the client if the expense is 
billable. The approval process at the vendor bill level is for the payable side (A/P) of it and the approval 
in the Expense Log is for the billing side (A/R) of it. 
 
Q. What is the proper method to enter a new client that is an individual, not a company?  
A. The Company field on the Client screen is not a required field. For individual clients, you can leave it 
blank. In that case, the Client ID will be the individual’s name. 
 
Q. What is the best method to produce financial report through BillQuick? 
A. BillQuick Accounting Plus has a built-in complete Accounts Payable module fully supported by 
financial reports, for example: Profit & Loss, General Ledger, Balance Sheet, Trial Balance, etc. 
 
Q. How do I clear a retainer that I have returned to a client?  
A. You can do this by recording a negative retainer payment in the Payment screen. 
 
Q. How do you filter the sync with QuickBooks reports to show what project, time entry, payment, 
invoice, etc. did not sync with QuickBooks? 
A. There is a toggle Group Tree button on the Print Preview screen, which displays Linked and Unlinked 
options. Clicking on Unlinked option will jump the report to display the unlinked records. 
 
Q. We have time entries on a project and do not want to bill it. How do we write off that work-in-
progress? And how does that translate to QuickBooks?  
A. The best way is to mark these time entries as non-billable and approve them for billing. These time 
entries will transfer to QuickBooks on an invoice as non-billable. 
 
Q. Billing Review: We are unable to assign the time and expense entries marked as billed to a previous 
invoice.  
A. As shown in the webinar, you need to un-bill these entries (marked as billed) and then assign them to 
a previous invoice. 
 
Q. Allocated hours pull revenue from Service Fee Schedules rather than the Employee bill rate. 
A. Currently, allocated hours pull the employee rates on the Calendar View when you view by 
"Employee, Amounts" and "Project, Amounts". However, we plan to add the capability to use the 
assigned Service Fee Schedule rates in the future. 
 
Q. Can we change the client on a project and keep the old invoices on the old client?  
A. Yes, you do have an option to keep invoices and payments with the old client. 
 
Q. Where can you check email notification settings for employees?  
A. Under the Settings menu > User Preferences, email notification settings are stored in the database 
with each user login. 
 
Q. Is there any way to get a report to print in alphabetical order of the client name? Example: on the 
Account Receivable Aging report, it would be nice to have the records sorted by the Client ID in alpha 
order instead of numerical order.  
A. All the Accounts Receivable reports are sorted by Client ID and that is an alpha numeric field. 
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Q. A client short pays an invoice by $15.85. I would now like to credit that invoice by ($15.85), therefore 
reducing the amount of invoice by this amount. How is this task performed? Is there a better way than 
creating a new credit invoice?  
A. This can be best handled by applying the amount paid towards the invoice first and then record a 
second payment, which in this case is for $15.85 as a credit payment towards that same invoice. 
 
Q. When billing a phased project with sub phases, is there a way to show billing for only summary 
phases? E.g., Design and C/A would be summary phases, and the individual sub-tasks or sub-phases 
would not show up on the invoice.  
A. Typical phased/joint invoices are designed to show all the phases and sub-phases on an invoice but 
this can be easily achieved by customizing the invoice template. You can have our Report Customization 
Team do it for you at a nominal fee. 
 
Q. I want to know about retainer tracking in BillQuick and BQ Agent? 
A. Retainer Tracking: BillQuick has a fully functional Retainer Management module and you have 
complete flexibility of receiving retainers either at the client or the project level. There are several 
reports that support this feature, giving you overview of retainer liability at any given time. 
 
BillQuick Agent: is an automation tool which can be run as a service and it does the following: 

 Report Scheduling - Schedules reports to be automatically generated and delivered on time 

 Time Card Monitoring - Automatically detects incomplete time cards and reminds tardy 
employees 

 Custom Alerts - Get custom alerts delivered to your screen, printer, inbox or cell phone in real-
time 

 
Q. Do you have some BillQuick tips and tricks for everyday use?  
A. Please check the Events page on our web site for that. We recommend listening to Shafat’s Tip & 
Tricks Webinar recording. 
 
Q. Where should we approve time—in the desktop or online version of BillQuick?  
A. You can approve time in either; however, we recommend approving time entries in the desktop 
version. 
 
Q. On average, how long does it take for an office to fully integrate the software and use it efficiently? 
A. It depends on what is involved in the implementation. Typically implementation takes two to three 
weeks. 
 
Q. How to run reports using all the filters and custom fields?  
A. All the reports are designed to use custom fields as filters and many more filters are offered from the 
Reports Center. 
 
Q. I always have a hard time reversing payments and end up having to put it as NSF. What is the correct 
way to do this?  
A. In the Payment screen, you can delete any payment by selecting it from the History drop-down and 
then clicking the Delete button. 
 
  

http://www.bqe.com/Services.asp?prodId=BQ&pageId=Custom&Customer=existing
http://www.bqe.com/Services.asp?prodId=BQ&pageId=Custom&Customer=existing
http://www.bqe.com/Events/Default.asp?prodId=BQ
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Q. Is it possible to add a line to an invoice that calculates and adds an amount to the invoice, which is a 
percentage of the subtotal of all the labor (time) that is on the invoice above the % line? I'd like to 
budget for it as well. 
A. This has been added as a feature request. For budgeting, you can use the Misc field to budget this 
amount. 
 
Q. In the Payment screen, is there a way to see the project name along with the Project ID? Client 
payment stubs typically only have the project name and their project ID, not our Project ID.  
A. This has been added as a feature request. 
 
Q. In the Employee screen, is there a way to make the Pay Rate retroactive? Can we enter a new pay 
rate with a date that is "effective as of . . . ? Sometimes an employee review is done a month or two 
after the due date, but any pay increase is retroactive to the date the review was due.  
A. As shown in the webinar, you can change the Pay Rate at any given time in the Employee screen and 
then make use of "Update Rates" feature in the Sheet View to retroactively update the Cost Rate for the 
selected entries. 
 
Q. Is there an option to time out the screen or program? Other programs I have worked with have this 
option for times when you get called away from your desk. After 15 minutes (or whatever time you 
choose) of inactivity, the program will close or go to the home screen and require your sign in again.  
A. You can set up a time-out for Web Suite at the IIS level but not in the desktop BillQuick application. 
 
Q. Why is it that when I process a draft invoice, then go to all invoices and print the invoice, it asks me if 
that is what I want to do and saves it as a pdf. The PDFs are sometimes the final invoice and sometimes 
the draft.  
A. All the standard invoice templates are designed to show the Draft watermark when a draft invoice is 
saved as a pdf. There is a possibility you could be using a custom invoice or an invoice template that you 
saved after using the built-in customization features in BillQuick. 
 
Q. I have a couple of questions concerning the BillQuick Online version. Does the software allow: 
 

a. Assigning separate departments/partners/managers to the same client and the ability to 
generate WIP and billing by department/partner/manager?  

b. Ability to reassign WIP? 
c. Locking of prior periods? 
d. Tracking WIP and revenue by department (audit, tax, etc.) and sub code (review, compilation, 

etc.)? 
e. Entering expense reports, copies of expense invoices, and levels of approval? 
f. Billing and applying retainers? 
g. Running Aged Accounts Receivable reports by billing responsibility? 

A. Here are the answers: 
a. There is a Manager field in the Client screen and all the client reports can then be filtered by 

that client manager. If there is more than one partner managing the client, you can make use of 
one of the Custom fields on the Client screen and filter the client reports using these custom 
fields. 

b. As shown in the webinar, you can reassign WIP to an existing invoice in the Sheet View > Change 
screen. The Change screen is launched by selecting a time entry when you are in a View by: 
Project mode, and then by clicking the "Options" link. 
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c. You can lock prior periods by setting a closing date in the Company screen. 
d. There are several time and expense reports which can be filtered by using employee 

department or activity code. 
e. Like you keep track of time entries in the online version, you can enter expenses in the Expense 

Log or Simple Expense Log screen. 
f. BillQuick Online fully supports retainer payments and application of these retainers towards 

invoices. 
g. There are different Accounts Receivable reports offered in BillQuick Online and these reports 

support various filters. 
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Like BillQuick on Facebook 

Subscribe to our Blog 

https://twitter.com/BillQuick
http://www.linkedin.com/groups/BillQuick-1359617
https://www.facebook.com/BQE.BillQuick?ref=hl
http://blog.bqe.com/

